Analoges fahren

V 2.0 Mod für Landwirtschafts Simulator 15

0
Downloads heute
15.169
Downloads gesamt
83
Kommentare

Beschreibung

Empfehlung:

Dieser Mod behebt das Problem des "digitalen" Fahrens im neuen LS.

Jeder Lenkradfahrer hat sicherlich gemerkt, dass man mit dem Pedal im neuen LS nurnoch die Beschleunigung, nicht aber die Geschwindigkeit regelt. Man kann das Gas also nicht dosieren.

 

Mit diesem Mod kann man wieder langsam fahren ;)

Script wurde relativ schnell zusammen gezimmert und funktioniert nur beim vorwärts fahren, was damit zusammen hängt dass der Tempomat nur vorwärts funktioniert.

Dieser Mod wird ab dem nächsten Patch (HOFFENTLICH) nichtmehr benötigt!

 

Viel Spaß damit!

Credits

Script: Patar

Änderungen

  • 02. November, 16:15 Uhr
    Version 2.0

    - Funktioniert jetzt vorwärts und rückwärts
    - Keine Vollbremsung mehr beim loslassen des Pedals
    - SOLLTE im MP funktionieren (konnte ich leider nicht testen!)

Bilder

  • 632561
    von Patar
    vor mehr als 6 Jahre


Dateien

Hashtag: 0b3d8abfce2e9c8945e1b2f2fd732f7a
Version: 2.0
Multiplayerfähig? ja
Autor: Patar
Preis im Shop: LS
Name im Shop:
Beschreibung im Shop:

01.11 2014
Modhoster Userbewertung
4.74 / 38 Stimmen

Empfehlungsrate

92,86%
nach 29 Stimmen

Ist dieser Mod besonders empfehlenswert?

V 2.0
Landwirtschafts Simulator 15
AnalogDriving.zip
60,4 KB 13099
02. 11 2014 13.099

35 Kommentare

Um Kommentare schreiben zu können musst du dich einloggen.
Du kannst dich auch kostenlos registrieren, falls du noch keinen Account hast - dauert nur eine Minute.

  1. Patar 02. 11 2014

    Neue Version V2 Changelog:

    - Funktioniert nun Vorwärts und Rückwärts
    - SOLLTE im MP funktionieren (Konnte es nicht testen!)
    - Keine Vollbremsung mehr beim loslassen des Pedals
    - KEINE Konflikte mit GPS-Mod und Helfer nachvollziehbar

    2 Antworten

  2. Patar 01. 11 2014

    Das gilt für alle Analogen controller.
    Allerdings ist mir gerade beim Spielen ein Fehler aufgefallen den ich nicht bedacht hab. Man steuert mit seinem Gaspedal auch die Geschwindigkeit von Helfern etc. Kommt sehr bald eine V1.1

    Sorry!

    1 Antworten

  3. lukinmx04 22. 07 2015

    Muss ich die Datei einfach nur im mod ordner entpacken?


  4. Mabo 27. 02 2015

    ich hab ein recht altes lenkrad und nie probleme gehabt.für wen genau ist dieser mod jetzt?


  5. Rockstar2013 01. 02 2015

    Hallo,
    ich versuche jetzt seit 3 Std. diesen Mod mit meinem Logitech G27 zum laufen zu bringen. Bei LS13 hat das wunderbar geklappt. Egal was ich auch versuche, bei jedem tick auf das Gaspedal beschleunigt der Schlepper auf 100%.
    Ich habe schon alles mögliche probiert. Du sagts du hättest version 2.0 draussen. Ingame bei den Mods wird mir aber immer 1.0 angezeigt. Hat jemand ein G27 Lenkrad und kann mir seine Einstellungen posten? Das wäre echt super von Euch. Bin am verzweifeln.


  6. jens:D 15. 12 2014

    bei mir geht es nicht, was kann ich machen ?
    bitte um Antwort :)


  7. HaZeSteeL 14. 11 2014

    sers.

    also erstmal super Mod...
    Als ich die Mod das erste mal geladen habe für LS15 funktionierte es einwandfrei, war echt klasse zu fahren.
    Jetzt musste ich die Mod neu laden, und habe sie in den Mod Ordner gepackt und es tut sich nichts mehr...Gaspedal antippen, Vollgas... `
    Desweiteren steht die Mod mit v1.0 im der Modanzeige inGame?! Ist das so richtig?
    Kann ich das irgendwie beheben?

    1 Antworten

  8. Camboy 11. 11 2014

    Danke dir einfach nur danke :)


  9. jens:D 08. 11 2014

    Bei mir geht es nicht, was kan ich machen?


  10. kann man das ausrollen noch weiter verstärken? die schlepper bremsen immernoch viel zu schnell ^^

    ansonsten sau geiler mod! hebt den spielspass um 110% ^^

    1 Antworten

  11. JohnDeere2040 06. 11 2014

    kann es sein, dass der mod nicht auf dedi servern funktioniert?
    bei mir lässt sichs dann so fahren wie sonst auch

    1 Antworten

  12. detox 05. 11 2014

    Vielen Dank!
    es ist schön nicht mehr im Sportwagen sitzen zu müssen^^


  13. wieso erscheint der mod nicht bei mir? :'(

    1 Antworten

  14. Duku 04. 11 2014

    Moin Moin ,geht 1A alles super .
    1 Sache für die Zukunft keine png verwenden sondern dds ,er setzt einen Log Fehler ,wenn man im Hauptmenü auf mods geht .

    1 Antworten

  15. j0k3r 02. 11 2014

    Hallo, erstmal super Mod - danke hierfür. Funktioniert mit meinem Lenkrad + Pedalen wunderbar. Hätte jedoch eine Frage die vielleicht nicht direkt hierzu passt: und zwar spiele ich ab und an auch mit dem PS3-Controller - habe jedoch bisher noch nichts gefunden, wie man mit diesem das Gas bzw. das Bremsen dosieren kann. Hat hier jemand eine Möglichkeit dafür? Wäre wesentlich schöner, als dauerhaft direkt auf Vmax zu beschleunigen..^^

    Mod 5/5 * :D

    1 Antworten

  16. hevdig2c 02. 11 2014

    Hy ich versteh mich wie manche sagen das es ohne geht die haben kein mr oder ls13 so lang gespielt wie ich ich weiß bei mir gehts nicht ohne diesen mod und ich hab das g27 und kann meine pedale sehr gut dosieren aber es ist im ls15 nicht möglich dosiert zu fahren .
    Also mit dem mod funtioniert es auch wenn andere meinen es ging ohne von mir 5sterne leider noch kein mp aber hoffe ein patch kommt noch von giants

    1 Antworten

  17. Jaison 02. 11 2014

    Hi Petar

    Es gibt probleme mit Helfer wenn man den helfer einschaltet und gas loslässt fährt er entweder garnet oder eben seehr langsam.

    Vtl ist es dir ja scho bekannt, habs deswegen vorerst rausgenommen.

    Grüße Jai

    1 Antworten

  18. Danke Danke Danke
    Der Mod ist eine Erlösung aus den Qualen des unkontrollierten Pedals

    Wenn du jetzt noch das problem mit der Zentrierung des Pedals löst und eine wendeschaltfunktion entwickelst
    bist du besser als die entwickler selbst ;-)

    1 Antworten

  19. flevoland 02. 11 2014

    Bei mein Trust Lenkrad brauch ich den Mod nicht.
    Alles funtioniert gut, auch die Geschwindigkeit.

    1 Antworten

  20. conni_01 02. 11 2014

    Hallo habe mal eine Frage . Ihr fahrt mit Lenkrad , will mir auch eins zulegen . Welches ist gut geeignet für LS15 .
    Würde mich über eine Antword freuen .
    mfG conni_01

    2 Antworten


}