Mod Commander

V 1.7 beta Mod für Landwirtschafts Simulator 15

0
Downloads heute
7.912
Downloads gesamt
34
Kommentare

Beschreibung

Empfehlung:

Hallo zusammen,

hier der Mod Commander mit LS 15 Unterstüzung.

Die Beschreibung kann der Version 1.6 entnommen werden: http://www.modhoster.de/mods/modcommander

Bitte beachtet das "beta" und macht auf jedenfall ein Backup bevor ihr in testet.

Credits

Folgende Komponenten von dritten habe ich verwendet:
Tango Icon Library
DevIL
sharpziplib
TabControl by The Man from U.N.C.L.E. @CodeProject

Ein "Danke" geht an:
dangeon (Übersetzung Italienisch, Test)
camberman, ZeParker07 (Übersetzung Französisch)
yqtronto (Übersetzung Spanisch)
meyer123 (Test LS11-Unterstüzung)
Daniel2014 (Test Download)

Änderungen

  • 29. Oktober, 21:51 Uhr
    Version 1.7 beta

Bilder

  • 631784
    von ec8or
    vor mehr als 5 Jahre


Dateien


29.10 2014
Modhoster Userbewertung
4.55 / 20 Stimmen

Empfehlungsrate

100,00%
nach 24 Stimmen

Ist dieser Mod besonders empfehlenswert?

Beschwerde: diesen Mod melden
V 1.7 beta
Landwirtschafts Simulator 15
MC1-7.zip
709,9 KB 7912
29. 10 2014 7.912

36 Kommentare

Um Kommentare schreiben zu können musst du dich einloggen.
Du kannst dich auch kostenlos registrieren, falls du noch keinen Account hast - dauert nur eine Minute.

  1. ec8or 07. 12 2014

    Hat jemand Interesse, Zeit und die Fähigkeit dieses Projekt zu Ende zu bringen?

    WPF MVVM // C# // .Net Framework 4.0 // Visual Studio 2012 oder neuer.

    2 Antworten

  2. ec8or 02. 11 2014

    Zu dem Problem:
    "Die Assembly im gemischten Modus wurde während Version v2.0.50727 der Laufzeit erstellt und kann nicht während der 4.0-Laufzeit ohne zusätzliche Konfigurationsinformationen geladen werden."

    Schnelle Lösung, zum selber machen:
    Die Datei Ls13ModCommander.exe.config mit einem Editor öffnen und folgende Zeile:

    <startup>

    durch diese ersetzen:

    <startup useLegacyV2RuntimeActivationPolicy="true">

    Abspeichern, ModCommadner neustarten, fertig.


  3. Theodor.1908 23. 03 2015

    Hilfe ?
    wie installiere ich den commander ?
    1 wunsch ordner ist da
    2 commander starten ist aber eine zip (habe diese datei enpackt )
    3 verzeichnis auswählen geht nicht
    Bitte wähle für welches Spiel du deine Mods o.m.
    (Kleines fenster erscheint LS15 /LS13 /LS11
    Pfade zurücksetzen)
    nichts der gleichen pasiert egal wo ich hin klicke
    habe mir auch das video an geschaut bin aber immer noch so schlau wie voher ?

    1 Antworten

  4. Hennes_Woast 21. 03 2015

    Hallöchen,
    also erst einmal ein grosses Dankeschön für dieses nützliche Tool.
    Sehr übersichtlich und sehr praktisch.
    Hab auch das Video von Heinz zum LS13 MC angeschaut.
    Das einzige was mir nicht ganz klar geworden ist sind die ausgelagerten Daten.
    Muss ich da eine Verknüpfung erstellen vom neuen Ordner zum Modordner? und was muss da alles rein? Nur die Mods oder auch das jeweilige Savegame?

    Bin halt ein alter nicht ganz fitter PC User ;)
    Gruß und Dank an den Modder
    Thorsten

    1 Antworten

  5. Fendt Fan 12 05. 11 2014

    Coole Sache mit dem Mod Commander und LS15
    War für mich schon beim 13er net wegzudenken
    Einfach super das man auslagern kann.
    Groß und ganzen Funktionierts bei mir
    Haber auch das problem wie @Krassmann
    Ich versuchs mal zu beheben
    Danke


  6. Garth 01. 11 2014

    Ich hab das selbe Problem und bin irgendwie zu doof das im Download bereich richtig einzustellen. Außerdem bekomme ich in der Detail Ansicht den Fehler "Die Assembly im gemischten Modus wurde während Version v2.0.50727 der Laufzeit erstellt und kann nicht während der 4.0-Laufzeit ohne zusätzliche Konfigurationsinformationen geladen werden."

    1 Antworten

  7. Habe das Problem wie "Krassmann"

    1 Antworten

  8. Krassmann 31. 10 2014

    Mann was bin ich froh, dass es den Mod-Commander gleich jetzt schzon zu Beginn von LS15 gibt! Ich hätte mir LS13 gar nicht ohne vorstellen können.
    Vielen Dank für die prompte Anpassung!
    Ich habe lediglich ein kleineres Problem noch entdeckt, das aber nicht die grundsätzliche Funktion einschränkt. Verschiedene Mod-Verzeichnisse aktiv setzen klappt wunderbar:
    Will ich mir einen Mod (egal welchen) genauer anzeigen lassen (per Doppelklick) dann bekomme ich keine Anzeige sondern die Fehlermeldung:
    "Die Assembly im gemischten Modus wurde während Version v2.0.50727 der Laufzeit erstellt und kann nicht während der 4.0-Laufzeit ohne zusätzliche Konfigurationsinformationen geladen werden."

    Ist das ein Problem der Mods oder des MC oder hab ich da irgendwie was falsch gemacht?

    Jedenfalls volle Empfehlung von mir. Es wird ja wohl nicht lang dauern, bis es so viele Mods gibt, dass man ein wenig Ordnung halten will, welche Map man mit welchen Mods spielt.
    *thumbs up*

    1 Antworten

  9. ec8or 30. 10 2014

    Schade, das immer nur unzufriedene Leute abstimmen.


  10. Na ich hab jetzt ganze 4 Mods im Ordner und komme derweil noch ohne aus. Im LS 13 ging es am Ende nicht ohne selbigen. Tolle Sache und Design ist mir Wurst!


  11. Was kann man damit genau machen ???

    1 Antworten

  12. lazkopat 30. 10 2014

    euch kann man echt nichts gut machen was ? das design ist doch wurscht oder ?????


  13. Livestyler 29. 10 2014

    Wann kommt der neue Modcommander mit den neuen Design ?

    3 Antworten


} Plista_widget&sz=1x1&t=&c=1585549846