Userprofil von mas1701
Member since 4 / 2014


mas1701
Punkte: 12
Grünhorn
Rank: n/a
Vorname: Mark Alter & Geschlecht: m Wohnort: Duisburg Hobbys: keine Angabe Homepage keine Angabe

About mas1701

keine Angabe
  1. mas1701 11. Juli

    Mod: Suedhemmern
    Hast meine Testergebnisse bezüglich Produktionsnutzung durch mehrere Höfe per PN bekommen.


  2. mas1701 10. Juli

    Mod: Suedhemmern
    Jetzt hatte ich schon per Direktnachricht geschrieben, weil auf Kommentar antworten nicht funktionieren wollte, und siehe da, heute klappt's.

    Also meine Nachfrage dazu noch einmal hier öffentlich:

    Ich bin zwar weder Modder noch Mapbauer, aber ich habe mir die items.xml mal näher angesehen und festgestellt, dass die Verkaufstrigger FarmID 0 haben, während die Produktionen - wie von Dir beschrieben - FarmID 1 zugeordnet haben.

    Außerdem habe ich bemerkt, dass der LS in der items.xml Füllstände abspeichert, z.B. den der in meinem Kommentar erwähnten Mühle. Diese Füllstände sind ebenfalls explizit FarmID 1 zugeordnet, in einem separatem XML-Tag. Das macht ja auch Sinn, denn ich hatte die Mühle mit dem Haupthof befüllt. Sieht so aus:

    <item className="SiloPlaceable" id="15" modName="Suedhemmern_LS19" filename="$moddir$Suedhemmern_LS19/placeables/Mehlherstellung/Mehlherstellung.xml" position="-254.2910 129.9250 -197.8330" rotation="0.0000 30.0000 0.0000" age="0" price="225000.000000" farmId="0">
    <storage index="1" farmId="1">
    <node fillType="OAT" fillLevel="26887.363281"/>
    <node fillType="FLOUR" fillLevel="50000.000000"/>
    <node fillType="RYE" fillLevel="9552.559570"/>
    </storage>
    </item>

    Dass der LS die FarmID zwei mal speichert, einmal für den <item> Eintrag und noch einmal für den untergeordneten <storage> Eintrag ließ mich vermuten, dass der LS sich womöglich gezielt merken kann, WER etwas WO eingelagert hat, falls ein Objekt an sich farmneutral ist.

    Ich habe es daher wie oben gezeigt mal probiert, bei der Mühle im <item> Tag die FarmID auf 0 zu setzen, was ich als neutral interpretiere. Ich konnte die Mühle als Hof 1 weiterhin nutzen und die oben stehenden Werte wurden nach Speichern des Spielstandes auch wieder so korrekt iin die items.xml geschrieben - das da oben ist also ein aktueller Savegame-Auszug und nicht etwa der von mir frisch bearbeitete Part, diese Einstellung hat der LS also beibehalten.

    Wäre es eventuell tatsächlich eine Lösung, die Produktionen generell auf Farm ID 0 zu setzen, um sie damit wie die Verkaufsstellen als neutral zu deklarieren und es dem LS zu überlassen sich zu merken, welche Ware von wem ist?

    Ich bin leider gerade allein auf dem MP-Server, sonst hätte ich mit dem Hof-2 Besitzer unmittelbar weiter getestet, ob er nun parallel etwas dazufüllen kann und auch das separat gespeichert wird. Werde das aber unabhängig noch weiter erproben.

    Wäre schön, wenn sich hier eine Lösung für alle mit mehreren Höfen auf der Map finden würde. Diese sind ja nunmal gerade ein interessantes, neues Feature von LS19.

    Beste Grüße


  3. mas1701 07. Juli

    Mod: Suedhemmern
    Hallo zusammen,

    habe die Südhemmern (im Moment v3.0.0) auf einem dedicated Server laufen. Es bestehen zwei miteinander konkurrierende Höfe. Dazu habe ich zwei Fragen:

    Ist Südhemmern darauf ausgelegt und getestet, dass mehrere Höfe existieren?

    Muss man bezüglich der Produktionen etwas bestimmtes beachten, damit nicht nur der Haupthof, sondern auch die weiteren Höfe die Produktionen nutzen können?

    Aktuell ist es so, dass der Haupthof die Mühle in Hofnähe schon reichlich genutzt hat, der Inhaber von Hof 2 kann dort aber nichts einfüllen oder abholen.

    Hier besteht etwas Verwirrung. Kann da jemand für Aufklärung sorgen?

    Besten Dank im Voraus!

    1 Antworten

  4. mas1701 07. 02 2016

    Mod: MIG Map MadeInGermany Region Celle
    Spielen die Map auf einem dedizierten MP-Server mit MoreRealistic und SoilManagement, mußten den Preis für Rinder und Schweine modifizieren, weil viel zu hoch.

    Kann mir jemand sagen, wie man an den Mist der Schweine dran kommt? Bei Schweinestall 1 auf dem Hof ist es kein Problem (Förderband), aber bei Stalll 4 ist nur eine Mistgrube, in der aber kein Mist zu entstehen scheint. Dabei sollen schon fast 20.000 Liter drin sein...


  5. mas1701 07. 02 2016

    Mod: MIG Map MadeInGermany Region Celle
    Am Anfang sind alle pH-Werte der Felder falsch (der Boden ist viel zu sauer), vermutlich ist die Map nicht so recht auf den Soilmod vorbereitet. Haben das auf dem MP-Server so gemacht, daß wir die erste, miese Ernte in Kauf genommen haben und danach durch reichliches Kalken (mit eingrubbern bzw. einpflügen) die Werte nach oben in den neutralen Bereich gebracht haben, nun stimmt der Ertrag.

    (PS: Ja, ich weiß, ich antworte auf einen alten Kommentar, aber die Antwort ist möglicherweise noch für andere User hilfreich, wenn auch vielleicht nicht mehr für "TS´s Wort".)


  6. mas1701 21. 01 2015

    Mod: grazyland
    Habe die Karte inzwischen auf dem Dedicated MP Server laufen und sie macht mir und meinen Mitspielern auch Spaß. Aber ein kleines Problemchen, das einfach nur nervt, gibt es noch:

    Die Füllstände von Mischstationen und ähnlichen "Verarbeitungslagern" wie z.B. dem Silagesilo aktualisieren sich nicht regelmäßig, sondern nur beim ReConnect auf den Server, d.h. für akkurate Füllstände muß ich dne Server verlassen und neu betreten.

    Kennt jemand dieses Phänomen?

    Es sei erwähnt, wir haben im regelmäßigen Wechsel auch die MIG-Map mit MR und Soil-Mod laufen, also einer bis auf den Damagemod sehr ähnlichen Modkonfiguration, da haben wir das Phänomen aber nicht, dort funktionieren z.B. die Mischstationen völlig normal. Daher gehe ich bisher davon aus, daß bei MRgrazyland1.9 irgendwas anders läuft und ggf. zu beachten ist.

    Hilfestellung & Tips wären hier echt nett und sehr willkommen.

    MfG

    Mark

    1 Antworten

  7. mas1701 29. 11 2014

    Mod: grazyland
    Update zu meiner Verzweiflungsnachricht vom 24.11.:

    Fehlerursache durch Zufall gefunden!

    Beim Testen der MIG-Map (MadeInGermany) hatte ich das gleiche Problem, sobald der Forstmod installiert ist. Und genau der beinhaltet einen Bug, so daß die Frontlader-Werkzeuge nicht mehr im Multiplayer / DS funktionieren.

    Hier der Fix für alle, die bei installiertem Forstmod auch Probleme mit den Frontladern haben (nur bei Multiplayer / Dedicated Server relevant, sonst egal):

    1. Forstmod auspacken

    2. Im Script-Unterordner des Forstmods die CylinderedFixes.lua bearbeiten (Texteditor á la Notepad++ nutzen).

    In der Datei suchen:

    if self.isClient and self:getIsActiveForInput(true) and not self:hasInputConflictWithSelection() then

    Ändern in:

    if self.isClient and self:getIsActiveForInput(false) and not self:hasInputConflictWithSelection() then

    (also nur das "(true)" durch "(false)" ersetzen)

    3. Änderung abspeichern.

    4. Forstmod mit Eurem favorisierten Dateikomprimierer (Winzip, WinRAR, 7zip o.ä.) wieder zu einem ZIP-Archiv zusammenpacken, dabei die originale Struktur exakt beibehalten.

    5. gepatchten Mod installieren und ggf. an Mitspieler verteilen

    6. Fertig.

    So sollten dann die Frontlader auch im MP/DS wieder funktionieren, ohne daß man auf den Forstmod verzichtet. Hoffe der Fix wird demnächst in den Forstmod integriert, so daß man nicht mehr selbst basteln muß.

    Sobald bei unserem MP der nächste Mapwechsel stattfindet, werde ich es wieder mit grazyland versuchen - bin mir sicher, daß es dann auch keine Probleme mehr geben wird.... ;-)


  8. mas1701 24. 11 2014

    Mod: grazyland
    Hi...
    wollte die Karte grazyland 1.9MR eigentlich mit Freunden gemeinsam auf einem dedicated Server spielen, doch egal was ich probiere, der serienmäßig im Fuhrpark befindliche Deutz Frontlader funktioniert nicht, ich kann versuchen die Ballengabel anzuheben, doch es bewegt sich nur der Frontarm, die angekuppelte Ballengabel bewegt sich einfach nicht mit, sondern bleibt immer in der Höhe, in der sie angekuppelt wurde. Ich habe es versuchsweise mit einem Weidemann Frontlader probiert, gleiches Problem.

    Alle Versuche, das Problem zu beheben, sind bisher gescheitert. Ich habe alternativ grazyland 1.8MR sowie grazyland 1.9 non-MR getestet (bei letzterer Variante mußte ich den Frontlader erst kaufen), in keinem Fall funktionieren Frontladerfahrzeuge richtig.

    Wenn mir jemand einen Tip geben kann, ob einer der "benötigten Mods" u.U. den Fehler erst auslöst, oder ob es an der Map selbst liegt, wäre ich dankbar. Ich fände es schade, die Map außen vor lassen zu müssen.

    Btw., wir haben schon andere Maps mit und ohne MR auf dem dedicated Server (selbstverwaltet, nicht gemietet) gespielt, sowas hatten wir noch nie. Wir hatten bisher z.B. Vogelsberg 2013 (MR), Kernstadt 2.0 (4x), TripleFarmingMap und JoPimMap (umgebaute Hagenstedt). Nie derartige Probleme.

    Ideen?

    1 Antworten

  9. mas1701 10. 08 2014

    Mod: GRIMME QUANTUM 620 ZE
    Hinweis zu Zwiebeln und wo sie angebaut und geerntet werden können: Map Kernstadt 2.0+ (4fach, Multifrucht)


Noch keine Bilder vorhanden
Noch keine Videos vorhanden

Dieser Nutzer hat noch keine Projekte vorgestellt.